Chrome Devices: How to Fix YouTube and Videos Playing Without Sound

Avatar
by Abner Olivieri
Follow
This article will go through what to do if your YouTube videos or other videos are playing without sound on a Chrome OS device.
 

If you are using ScreenCloud on a Chrome device (which includes Chromebits, Chromeboxes, and Chromebooks) you may experience YouTube videos or other videos playing without sound. This will occur if you are using a Chrome device in standard mode or standard kiosk mode. This will also occur on Windows or Mac devices running the Chrome extension. But if you are running a Chrome device in kiosk mode with kiosk mode set up using Chrome device management with a Chrome Enterprise or Chrome Kiosk license, this issue will not occur.
 
The reason this issue occurs is an Autoplay Policy that Google set some time ago, which you can read more about here. Google's Autoplay Policy affects auto-playing videos in Chrome and in order for YouTube videos to work properly you will need the enterprise policies that Chrome device management with a Chrome Enterprise or Chrome Kiosk license enable.
 
To learn how to set up a device with a Chrome Enterprise or Chrome Kiosk license, read this guide. You can also read more about how Google’s Autoplay Policy affects ScreenCloud users here.
 
 
If you have any additional questions about what to do if your YouTube videos or other videos are playing without sound on a Chrome OS device, or any other questions or feedback about ScreenCloud, feel free to reach out to our support team at support@screencloud.com or give us a call at our toll-free support line at +18885575335.

Comments

0 comments
Please sign in to leave a comment.